Issues for Webmin Core

Summary Status Prioritysort ascending Category Replies Last updated Assigned to Created
Server locks and controlpanel inaccessible after update 5.03 Active Critical Support request 22 4 years 2 months tfhelp 4 years 2 months
Filemin won't extract zip and tar.gz files Active Critical Bug report 16 1 year 11 months hinhthoi 4 years 2 months
Webmin Update 1.810 on 08/10/2016 causing PERL issues with Bind Active Critical Bug report 37 3 years 10 months northrich 4 years 5 days
"ProFTPD FTP Server" can not be started on "CentOS Linux 7.2.1511" Active Critical Bug report 16 3 years 3 months ghulamjafar2 4 years 6 months
Probably the thing that everyone complains about: Webmin 1.800 update gone wrong Active Critical Bug report 8 4 years 2 months fakemoth 4 years 2 months
Apache stops randomly and replace with Active Critical Bug report 23 3 years 1 month LeGiangAnh 4 years 4 months
Log File Rotation Weekly Problem (nginx.service start request repeated too quickly, refusing to start) Needs review Critical Bug report 27 1 year 9 months vishnunuk 4 years 4 months
All subdomains are forcefully redirected to https Active Critical Support request 4 4 years 6 months Kleidi 4 years 6 months
ProFTPD refuses connections, get killed Active Critical Bug report 2 4 years 6 months hostile 4 years 6 months
2nd authorised missing in mobile login Active Critical Bug report 1 4 years 2 months sgrayban 4 years 2 months
Networking and firewall settings failing badly after reboot Active Major Bug report 11 4 years 6 months philmck 4 years 7 months
webmin/virtualmin loads to a blank screen Needs review Major Support request 16 2 years 2 weeks edwardsmarkf 4 years 3 months
Failed to start BIND Active Major Support request 9 4 years 5 months neopraxis 4 years 5 months
Email occasionally stops working Active Major Bug report 5 4 years 3 weeks hinhthoi 4 years 3 weeks
Anacron keeps sending notifications about Webmin install Active Major Bug report 4 4 years 7 months yngens 4 years 7 months
phpMydmin script installer broken when php7.0 is installed Active Major Bug report 12 4 years 2 months absolute web 4 years 3 months
DNS Domain Registrars - Failed to save account : Invalid response XML : Not whitespace after PUBLIC ID in DOCTYPE Active Major Support request 6 4 years 5 months neopraxis 4 years 6 months
Move MySQL database to /home directory Active Major Task 1 4 years 5 months LeGiangAnh 4 years 5 months
Default Apache ServerLimit Active Major Support request 2 4 years 5 months ctala 4 years 5 months
Can´t backup / restore virtual servers (Centos 7 / MySQL 5.7.12) Active Major Bug report 11 3 years 9 months rogeriobrito 4 years 4 months
FTP from outside the network? Active Normal Support request 13 1 year 9 months nickolasnikolic 1 year 9 months
Iptables rules - easy export feature? Active Normal Feature request 3 8 years 3 months rulez22 8 years 6 months
After SSL cert update cannot connect via https Active Normal Support request 2 6 years 9 months username9 6 years 10 months
Wrong quotas returned by "system info" (sysinfo.cgi) Active Normal Bug report 1 5 years 1 month ThierryMasson 5 years 1 month
warning: connect to Milter service local:/var/run/milter-greylist/milter-greylist.sock: Permission denied Active Normal Support request 7 4 years 2 months DonPeek 4 years 3 months
Password change removes authy token Active Normal Bug report 1 3 years 5 months lulatsch66 3 years 5 months
Script installer after update Active Normal Support request 10 2 years 7 months tanguy 2 years 7 months
MySQL Default Connections Active Normal Support request 1 10 years 3 months brucelet 10 years 3 months
Prometheus Active Normal Feature request 1 5 months 1 week Vince42 5 months 1 week
Nagios Active Normal Support request 3 7 years 5 months paul.kelly 7 years 5 months
Perfect Foreward Secrecy does not work / SSL Active Normal Bug report 3 5 years 9 months verex 5 years 9 months
Seem to still be issues with Bind Active Normal Bug report 3 3 years 11 months cruiskeen 3 years 11 months
Installing mcrypt on Centos 7 (and other PHP issues) Active Normal Bug report 17 3 years 2 months h4ns3n 3 years 2 months
strange updates Active Normal Bug report 2 1 year 8 months berjoe 1 year 8 months
Postfix problems, wont send email Active Normal Support request 11 8 years 5 months drewament 8 years 5 months
BIND 9.7.3-P3 Active Normal Support request 2 6 years 9 months digitalkitchen 6 years 9 months
Php version Update Conflicts Active Normal Support request 1 5 years 1 month danfix 5 years 1 month
Restoring Webmin configuration backup from command line Active Normal Support request 3 4 years 3 months yngens 4 years 3 months
SMART Drive Status not working Active Normal Bug report 1 3 years 5 months bob7123 3 years 5 months
Module links giving error Active Normal Bug report 37 2 years 3 months sgrayban 2 years 7 months
Invalid characters in FTP server password Active Normal Bug report 1 10 years 1 month arjones85 10 years 1 month
Modified account plan does not reflect Active Normal Bug report 5 4 months 5 hours nabil 4 months 20 hours
Best way to tie webmin/virtualmin usage to a specific domain Active Normal Support request 2 7 years 5 months Ilia 7 years 5 months
Emails delayed Active Normal Support request 9 5 years 9 months admin@curatebee.com 5 years 9 months
Switching Theme Active Normal Bug report 8 4 years 5 months pcfreak30 4 years 6 months
file backups failing Active Normal Support request 1 3 years 11 months hescominsoon 3 years 11 months
Let's Encrypt Error: Gave up waiting for valiation Active Normal Bug report 39 2 years 12 months Kintaro 3 years 2 months
oncoming ssl expiring certificates in the "system information" page Active Normal Feature request 2 3 years 1 month Kintaro 3 years 1 month
Strange characters on the webmin menu in Brazilian Portuguese Fixed (pending) Normal Bug report 47 2 months 1 week brunno 1 year 6 months
java applets not loading? Active Normal Support request 1 8 years 3 months harty83 8 years 3 months

Pages

Subscribe to Issues for Webmin Core