Issues for Webmin Core

Summary Statussort descending Priority Category Replies Last updated Assigned to Created
List of issues ranging over various projects I noticed over the last year Active Normal Feature request 11 3 years 2 weeks WNYmathGuy 3 years 1 month
updating webmin fails Active Normal Support request 3 10 years 8 months ronald 10 years 8 months
Yum repo file errors Active Normal Bug report 2 1 year 1 week sgrayban 1 year 1 week
Logical Volume Management module won't move from 'Un-used modules' in Debian Testing Active Normal Bug report 2 7 years 11 months adhawkins 7 years 11 months
user update via Cluster Webmin Servers module not working Active Normal Bug report 2 6 years 3 months Linulex 6 years 3 months
Perfect Foreward Secrecy does not work / SSL Active Normal Bug report 3 6 years 3 months verex 6 years 3 months
Networking and firewall settings failing badly after reboot Active Major Bug report 11 5 years 3 days philmck 5 years 1 week
Seem to still be issues with Bind Active Normal Bug report 3 4 years 4 months cruiskeen 4 years 4 months
Installing mcrypt on Centos 7 (and other PHP issues) Active Normal Bug report 17 3 years 8 months h4ns3n 3 years 8 months
FTP from outside the network? Active Normal Support request 13 2 years 2 months nickolasnikolic 2 years 2 months
Iptables rules - easy export feature? Active Normal Feature request 3 8 years 9 months rulez22 8 years 11 months
After SSL cert update cannot connect via https Active Normal Support request 2 7 years 3 months username9 7 years 3 months
Wrong quotas returned by "system info" (sysinfo.cgi) Active Normal Bug report 1 5 years 6 months ThierryMasson 5 years 6 months
warning: connect to Milter service local:/var/run/milter-greylist/milter-greylist.sock: Permission denied Active Normal Support request 7 4 years 7 months DonPeek 4 years 9 months
Password change removes authy token Active Normal Bug report 1 3 years 11 months lulatsch66 3 years 11 months
Script installer after update Active Normal Support request 10 3 years 3 weeks tanguy 3 years 3 weeks
MySQL Default Connections Active Normal Support request 1 10 years 8 months brucelet 10 years 8 months
Allow clients (administrators) and their users the ability to enable 2FA. Active Normal Feature request 2 9 months 4 weeks thedaemexco 10 months 22 hours
Nagios Active Normal Support request 3 7 years 10 months paul.kelly 7 years 10 months
Emails delayed Active Normal Support request 9 6 years 2 months admin@curatebee.com 6 years 2 months
Switching Theme Active Normal Bug report 8 4 years 11 months pcfreak30 4 years 12 months
file backups failing Active Normal Support request 1 4 years 4 months hescominsoon 4 years 4 months
Let's Encrypt Error: Gave up waiting for valiation Active Normal Bug report 39 3 years 5 months Kintaro 3 years 7 months
strange updates Active Normal Bug report 2 2 years 1 month berjoe 2 years 1 month
Postfix problems, wont send email Active Normal Support request 11 8 years 10 months drewament 8 years 10 months
BIND 9.7.3-P3 Active Normal Support request 2 7 years 2 months digitalkitchen 7 years 2 months
Php version Update Conflicts Active Normal Support request 1 5 years 6 months danfix 5 years 6 months
Restoring Webmin configuration backup from command line Active Normal Support request 3 4 years 9 months yngens 4 years 9 months
SMART Drive Status not working Active Normal Bug report 1 3 years 11 months bob7123 3 years 11 months
Module links giving error Active Normal Bug report 37 2 years 8 months sgrayban 3 years 2 weeks
Invalid characters in FTP server password Active Normal Bug report 1 10 years 6 months arjones85 10 years 6 months
Best way to tie webmin/virtualmin usage to a specific domain Active Normal Support request 2 7 years 10 months Ilia 7 years 10 months
Dovecot mailcrypt plugin doesn't work Active Normal Support request 1 7 months 1 week bighost 7 months 1 week
Webmin/Usermin Active Normal Support request 1 7 years 9 months Ilia 7 years 9 months
Block user / host on failed logins Active Normal Bug report 8 6 years 1 month mmi 6 years 1 month
Webmin Actions Log leaves out some actions Active Normal Feature request 1 4 years 11 months joe443 4 years 11 months
File not found after changing to authentic theme Active Normal Bug report 3 4 years 4 months just_me 4 years 4 months
oncoming ssl expiring certificates in the "system information" page Active Normal Feature request 2 3 years 7 months Kintaro 3 years 7 months
java applets not loading? Active Normal Support request 1 8 years 8 months harty83 8 years 8 months
Extending the custom commands feature to help support dynamic wizards Active Normal Feature request 8 7 years 1 week wocul 7 years 2 weeks
Problems with Proftpd after upgrade to Ubuntu 12.04 Active Normal Support request 4 5 years 6 months pacolvin 5 years 6 months
Sending mail - SMTP TLS support Active Normal Feature request 1 4 years 8 months Kintaro 4 years 9 months
Logrotate Error Active Normal Bug report 4 3 years 10 months tpnsolutions 3 years 10 months
Webmin for Raspberry PI Active Normal Feature request 15 1 month 3 weeks sgrayban 2 years 11 months
Time Sync setup does not show up in Cron Jobs Active Normal Support request 3 10 years 4 months IS-V 10 years 5 months
lock files broken with Debian 5.0 Active Normal Bug report 13 10 years 3 months sgrayban 10 years 3 months
server refusing connections Active Normal Support request 2 6 months 3 weeks choose2youth 6 months 3 weeks
"Repositories" are showing under Servers after magic mouse clicks Active Normal Bug report 4 7 years 8 months Ilia 7 years 8 months
Java issue again after last java update Active Normal Bug report 1 5 years 11 months chiareu 5 years 11 months
Failed to start BIND Active Major Support request 9 4 years 11 months neopraxis 4 years 11 months

Pages

Subscribe to Issues for Webmin Core