Issues for Webmin Core

Summary Status Priority Category Replies Last updated Assigned to Createdsort ascending
Error reading response length from fastrpc.cgi in firewall cluster Active Normal Bug report 16 3 weeks 2 days Linulex 3 years 3 months
virtualmin-mailman/admin.cgi authentication aborts Active Normal Bug report 3 3 years 3 months jimefaw 3 years 3 months
List of issues ranging over various projects I noticed over the last year Active Normal Feature request 11 3 years 3 months WNYmathGuy 3 years 4 months
Webmin is failing to use the LetsEncrypt SSL certificate generated from "SSL Encryption" section. Active Normal Bug report 10 1 year 11 months bitJericho 3 years 5 months
Virtualmin Install - postfix error Active Normal Support request 5 2 years 5 months cwbch 3 years 5 months
Ubuntu (Debian): Jailkit: Install How To Active Normal Support request 2 3 years 6 months rsecor 3 years 6 months
Auto installation via lets encrypt Active Normal Task 2 6 months 3 days winshosting 3 years 6 months
How to set up SMTP Smarthost with user/pass Active Normal Support request 2 3 years 6 months binary64 3 years 6 months
protocol { ssl_listen } has been replaced by service { inet_listener { address } } Needs work Normal Bug report 3 3 years 6 months mn3250 3 years 6 months
Mounting new usd harddrive stuck? Active Normal Support request 7 3 years 6 months jvrproductions 3 years 7 months
Fail2Ban doesn't start Active Normal Feature request 7 3 years 7 months dhzian 3 years 7 months
Post action script in Webmin Active Normal Support request 8 3 years 6 months yngens 3 years 7 months
Remove /usr/libexec/webmin/blue-theme and /usr/libexec/webmin/grey-theme Active Normal Task 2 3 years 7 months yngens 3 years 7 months
Redirects in Apache2 Active Normal Bug report 3 3 years 7 months ghost23 3 years 7 months
Update Apache to latest version, or 2.4.8 at least - timeout bug Active Normal Bug report 11 3 years 7 months rogeriobrito 3 years 8 months
Submit Support Request from within Webmin 6.00 Active Normal Bug report 1 3 years 8 months muhammedc 3 years 8 months
system ramdom freeze Active Normal Support request 2 3 years 7 months masterg0g0 3 years 8 months
MySQL Shutting down by itself Active Normal Support request 9 2 years 8 months Bridge Fibre 3 years 8 months
Cannot update wbm on Centos 5.11 Active Normal Bug report 1 3 years 8 months dragos@dall.ro 3 years 8 months
Webmin/Virtualmin not running in full https mode Active Normal Bug report 3 3 years 8 months sfbob 3 years 8 months
[Solved ?] Completely reinstall email Needs review Normal Support request 13 3 years 8 months jabowery 3 years 8 months
Can't Install VirtualMin on fresh CentOS7 installation Active Normal Bug report 3 3 years 8 months mathewemoore 3 years 8 months
using Virtualmin "Manage SSL Certificate" will not copy to postfix only Active Normal Support request 2 3 years 9 months nilands55s 3 years 9 months
How to Setup SMTP Service? Active Normal Support request 7 3 years 9 months DreamStage 3 years 9 months
licence Needs work Normal Support request 3 3 years 9 months Com'On 3 years 9 months
oncoming ssl expiring certificates in the "system information" page Active Normal Feature request 2 3 years 10 months Kintaro 3 years 10 months
Imap on outlook 2013+ xlist / enhanced list Active Normal Support request 4 3 years 10 months tfhelp 3 years 10 months
Firewalld module is borked WRT default zone Needs review Normal Bug report 4 3 years 10 months Joe 3 years 10 months
Let's Encrypt Error: Gave up waiting for valiation Active Normal Bug report 39 3 years 8 months Kintaro 3 years 10 months
Running processes autoscrolls then scroll bar inoperable Active Normal Support request 5 3 years 10 months martynw 3 years 10 months
Network - Add new address range don't work Active Normal Bug report 15 3 years 1 month Blueforce 3 years 10 months
Installing mcrypt on Centos 7 (and other PHP issues) Active Normal Bug report 17 3 years 10 months h4ns3n 3 years 10 months
erroror during backup: file changed as we read it Active Normal Support request 6 3 years 10 months Kintaro 3 years 11 months
Upgrade Error Active Normal Bug report 1 3 years 11 months tpnsolutions 3 years 11 months
Why are old scripts hanging around after apt upgrade? Active Normal Support request 8 3 years 11 months jabowery 3 years 11 months
Deleting Virtual Servers In Virtualmin is not deleting them in Webmin file manager Active Normal Support request 6 3 years 11 months adamjedgar 3 years 11 months
configure Vendor DNS in Webmin and Virtualmin insted of Developing your own Active Normal Support request 5 3 years 11 months pratam02 3 years 11 months
Transferring virtual servers from one VPS to another - numerous issues Active Normal Bug report 7 3 years 11 months h4ns3n 3 years 11 months
New License Not Updating Needs work Normal Support request 2 3 years 2 months richcorp12 3 years 11 months
Help setting up a 3 server system (1 client webhosting and 2 name servers) Active Normal Support request 2 3 years 11 months adamjedgar 3 years 11 months
Webmin crashes and needs reboot Active Normal Support request 32 1 year 8 months jims45 3 years 11 months
Webmin Change Password (as per installation documentation) Active Normal Support request 4 3 years 11 months adamjedgar 3 years 11 months
scponly update fails Active Normal Support request 1 3 years 11 months adamjedgar 3 years 11 months
Lowest UID for Users and Groups Active Normal Feature request 1 3 years 11 months Blueforce 3 years 11 months
Webmin doesnt appear to be able to restart google cloud platform instance Active Normal Support request 13 3 years 11 months adamjedgar 3 years 11 months
Virtualmin is not setup to use itself as dns server Active Normal Support request 1 3 years 11 months adamjedgar 3 years 11 months
Can't seem to file a ticket to handle licensing renewal & cancellation Active Normal Task 8 3 years 11 months stevenbriggs 3 years 11 months
Global Email Deletion Settings Possible? Active Normal Feature request 2 3 years 11 months stan 3 years 11 months
Error When Submitting Support Ticket Active Normal Bug report 1 3 years 11 months stan 3 years 11 months
SSL Encryption Setting Not Working Active Normal Support request 3 3 years 12 months webmaster@webra... 3 years 12 months

Pages

Subscribe to Issues for Webmin Core