Issues for Webmin Core

Summary Status Priority Category Repliessort descending Last updated Assigned to Created
Sendmail doesn't restart Active Normal Bug report 3 3 years 4 months rbraver@oklahom... 3 years 4 months
Time Sync setup does not show up in Cron Jobs Active Normal Support request 3 9 years 9 months IS-V 9 years 9 months
Restoring Webmin configuration backup from command line Active Normal Support request 3 4 years 1 month yngens 4 years 1 month
Webalizer Logfile Analysis module error Active Normal Bug report 3 6 years 5 days sgrayban 6 years 6 days
mysql plugin authentication (socket especially) Active Normal Feature request 3 5 years 2 months danblack 5 years 2 months
Iptables rules - easy export feature? Active Normal Feature request 3 8 years 1 month rulez22 8 years 3 months
I "copied SSL to Webmin" and now I cannot access Webmin/Virtualmin due to bad certificate since I cant access the port with domain name vs ip Active Normal Support request 3 3 years 7 months thewarriorsdojo 3 years 7 months
Nagios Active Normal Support request 3 7 years 2 months paul.kelly 7 years 2 months
Perfect Foreward Secrecy does not work / SSL Active Normal Bug report 3 5 years 7 months verex 5 years 7 months
Seem to still be issues with Bind Active Normal Bug report 3 3 years 9 months cruiskeen 3 years 9 months
Cron screen not showing maintenance scripts Active Normal Feature request 3 8 years 5 months sfatula 8 years 5 months
FTP Backup stops at 1024bytes Active Normal Bug report 3 6 years 9 months pridefiles 6 years 9 months
T-Mobile SMS via System and Server Status monitoring Active Normal Support request 3 4 years 7 months curiouser 4 years 12 months
clamav update problem Active Normal Support request 3 10 years 11 months liango 10 years 11 months
updating webmin fails Active Normal Support request 3 10 years 3 weeks ronald 10 years 4 weeks
Can't Install VirtualMin on fresh CentOS7 installation Active Normal Bug report 3 2 years 10 months mathewemoore 2 years 10 months
Postfix Not Sending mail Active Normal Support request 3 7 years 11 months chiefguerra 7 years 11 months
licence Needs work Normal Support request 3 2 years 11 months Com'On 2 years 11 months
protocol { ssl_listen } has been replaced by service { inet_listener { address } } Needs work Normal Bug report 3 2 years 8 months mn3250 2 years 8 months
Trouble getting Squid running - is it a Bug? Active Normal Bug report 3 4 years 10 months alexeames 4 years 10 months
virtualmin fix-domain-permissions results in 403 FOrbidden Active Normal Bug report 3 4 years 3 weeks ateaweb 4 years 3 weeks
Samba4 Active Normal Feature request 3 9 years 8 months ronald 9 years 8 months
Error trying to update webmin and usermin Active Normal Support request 3 8 years 7 months Fredrik-s 8 years 7 months
Copied cert to Webmin and Usermin is not detected in 'Manage SSL Certificate' Active Normal Bug report 3 3 years 4 months fabe 3 years 5 months
Something caused server memory spike and killed mysqld Active Normal Support request 3 3 years 3 months h4ns3n 3 years 3 months
InnoDB: Fatal error: cannot allocate memory for the buffer pool Active Normal Support request 3 2 years 4 months h4ns3n 2 years 4 months
monitor.pl too many records in syslog Active Normal Support request 3 4 years 7 months ADDISON74 4 years 7 months
mysql backup module does not report error Active Normal Bug report 3 5 years 6 months Linulex 5 years 6 months
PHP 5.3 Package Install Problem Active Normal Support request 3 8 years 3 months brucelet 8 years 3 months
After upgrading to Webmin 1.910, can no longer connect: SSL_ERROR_NO_CYPHER_OVERLAP Active Normal Bug report 3 11 months 1 week bperet 11 months 1 week
Old disk quota detection error on Debian 6 Squeeze again Active Normal Bug report 3 7 years 5 months fuggi 7 years 9 months
Where email are going when Dovecot is stopped? Active Normal Support request 3 9 years 11 months jvieille 9 years 11 months
Webmin/Usermin CLI Active Normal Feature request 3 4 years 2 months sgrayban 4 years 2 months
virtualmin-mailman/admin.cgi authentication aborts Active Normal Bug report 3 2 years 5 months jimefaw 2 years 5 months
SSL Encryption Setting Not Working Active Normal Support request 3 3 years 1 month webmaster@webra... 3 years 1 month
Doing stuff from the CLI Active Normal Support request 3 6 years 9 months epimedia 6 years 9 months
Strange PHP issue (suspect it was since an update to php 5.6.28) Active Normal Support request 3 3 years 3 months h4ns3n 3 years 3 months
DNSSEC Lookaside Validation Registry Decomissioned Active Normal Task 3 3 years 1 month johnp_ 3 years 1 month
Webmin update still fails! Active Normal Bug report 3 7 years 1 week Blueforce 7 years 1 week
Cannot Upgrade to Usermin 1.490-1 and Webmin 1.570-1 Active Normal Bug report 3 8 years 7 months stmiklogika 8 years 7 months
how to know the cron job is running without error..... Active Normal Support request 3 3 years 4 months info@orderlastm... 3 years 4 months
PHP Upgrade/Downgrade Active Normal Support request 3 9 years 8 months brucelet 9 years 8 months
Webmin is not loading pages in Chrome Active Normal Bug report 3 5 years 1 month ADDISON74 5 years 1 month
Upgrading PHP to the latest stable Verion on CentOS5 Active Normal Support request 3 10 years 5 months katir 10 years 5 months
MySQL users safe to edit? Active Normal Support request 3 3 years 11 months Diabolico 3 years 11 months
webmin with nginx fails to get Let's Encrypt certificate Active Normal Bug report 3 3 years 8 months stretch 3 years 8 months
Bootup and Shutdown - Restart - No actions selected Active Normal Bug report 3 1 year 5 months Diabolico 1 year 5 months
Letsencrypt Active Normal Bug report 3 4 years 2 months pcfreak30 4 years 2 months
Redirects in Apache2 Active Normal Bug report 3 2 years 8 months ghost23 2 years 9 months
***UNCHECKED*** subject in all emails Active Normal Support request 3 1 month 2 weeks KAtwitch 1 month 2 weeks

Pages

Subscribe to Issues for Webmin Core