Issues for Webmin Core

Summary Status Prioritysort ascending Category Replies Last updated Assigned to Created
WHMCS 6.3.1 install script Active Normal Support request 4 3 years 5 months h4ns3n 3 years 5 months
List of issues ranging over various projects I noticed over the last year Active Normal Feature request 11 2 years 7 months WNYmathGuy 2 years 7 months
updating webmin fails Active Normal Support request 3 10 years 3 months ronald 10 years 3 months
Yum repo file errors Active Normal Bug report 2 6 months 3 weeks sgrayban 6 months 3 weeks
Prometheus Active Normal Feature request 1 5 months 12 hours Vince42 5 months 16 hours
Nagios Active Normal Support request 3 7 years 5 months paul.kelly 7 years 5 months
Perfect Foreward Secrecy does not work / SSL Active Normal Bug report 3 5 years 9 months verex 5 years 9 months
Seem to still be issues with Bind Active Normal Bug report 3 3 years 11 months cruiskeen 3 years 11 months
Installing mcrypt on Centos 7 (and other PHP issues) Active Normal Bug report 17 3 years 2 months h4ns3n 3 years 2 months
FTP from outside the network? Active Normal Support request 13 1 year 8 months nickolasnikolic 1 year 8 months
Iptables rules - easy export feature? Active Normal Feature request 3 8 years 3 months rulez22 8 years 6 months
After SSL cert update cannot connect via https Active Normal Support request 2 6 years 9 months username9 6 years 9 months
Wrong quotas returned by "system info" (sysinfo.cgi) Active Normal Bug report 1 5 years 1 month ThierryMasson 5 years 1 month
warning: connect to Milter service local:/var/run/milter-greylist/milter-greylist.sock: Permission denied Active Normal Support request 7 4 years 1 month DonPeek 4 years 3 months
Password change removes authy token Active Normal Bug report 1 3 years 5 months lulatsch66 3 years 5 months
Script installer after update Active Normal Support request 10 2 years 7 months tanguy 2 years 7 months
MySQL Default Connections Active Normal Support request 1 10 years 2 months brucelet 10 years 2 months
Module links giving error Active Normal Bug report 37 2 years 3 months sgrayban 2 years 7 months
Invalid characters in FTP server password Active Normal Bug report 1 10 years 2 weeks arjones85 10 years 2 weeks
Modified account plan does not reflect Active Normal Bug report 5 3 months 2 weeks nabil 3 months 2 weeks
Best way to tie webmin/virtualmin usage to a specific domain Active Normal Support request 2 7 years 4 months Ilia 7 years 4 months
Emails delayed Active Normal Support request 9 5 years 8 months admin@curatebee.com 5 years 8 months
Switching Theme Active Normal Bug report 8 4 years 5 months pcfreak30 4 years 6 months
file backups failing Active Normal Support request 1 3 years 11 months hescominsoon 3 years 11 months
Let's Encrypt Error: Gave up waiting for valiation Active Normal Bug report 39 2 years 11 months Kintaro 3 years 1 month
strange updates Active Normal Bug report 2 1 year 7 months berjoe 1 year 7 months
Postfix problems, wont send email Active Normal Support request 11 8 years 4 months drewament 8 years 4 months
BIND 9.7.3-P3 Active Normal Support request 2 6 years 8 months digitalkitchen 6 years 8 months
Php version Update Conflicts Active Normal Support request 1 5 years 1 month danfix 5 years 1 month
Restoring Webmin configuration backup from command line Active Normal Support request 3 4 years 3 months yngens 4 years 3 months
SMART Drive Status not working Active Normal Bug report 1 3 years 5 months bob7123 3 years 5 months
Webmin for Raspberry PI Active Normal Feature request 14 2 years 3 months sgrayban 2 years 5 months
Time Sync setup does not show up in Cron Jobs Active Normal Support request 3 9 years 11 months IS-V 9 years 11 months
Unable to create database on virtual server Active Normal Bug report 5 1 month 2 weeks randomuser456852 1 month 3 weeks
Webmin/Usermin Active Normal Support request 1 7 years 4 months Ilia 7 years 4 months
Block user / host on failed logins Active Normal Bug report 8 5 years 8 months mmi 5 years 8 months
Webmin Actions Log leaves out some actions Active Normal Feature request 1 4 years 5 months joe443 4 years 5 months
File not found after changing to authentic theme Active Normal Bug report 3 3 years 10 months just_me 3 years 10 months
oncoming ssl expiring certificates in the "system information" page Active Normal Feature request 2 3 years 1 month Kintaro 3 years 1 month
Strange characters on the webmin menu in Brazilian Portuguese Fixed (pending) Normal Bug report 47 1 month 4 weeks brunno 1 year 6 months
java applets not loading? Active Normal Support request 1 8 years 3 months harty83 8 years 3 months
Extending the custom commands feature to help support dynamic wizards Active Normal Feature request 8 6 years 6 months wocul 6 years 6 months
Problems with Proftpd after upgrade to Ubuntu 12.04 Active Normal Support request 4 5 years 2 weeks pacolvin 5 years 2 weeks
Sending mail - SMTP TLS support Active Normal Feature request 1 4 years 3 months Kintaro 4 years 3 months
Logrotate Error Active Normal Bug report 4 3 years 5 months tpnsolutions 3 years 5 months
Postifix errors in syslog Active Normal Support request 6 3 years 4 months bergerdm 3 years 4 months
LDAP sense oddities in Webmin 1.881 Active Normal Bug report 7 2 years 3 months zignut 2 years 4 months
lock files broken with Debian 5.0 Active Normal Bug report 13 9 years 10 months sgrayban 9 years 10 months
Postgresql bug after recent update Active Normal Bug report 1 1 month 4 days gutiersa 1 month 4 days
"Repositories" are showing under Servers after magic mouse clicks Active Normal Bug report 4 7 years 2 months Ilia 7 years 2 months

Pages

Subscribe to Issues for Webmin Core