Issues for Webmin Core

Summary Status Priority Category Repliessort ascending Last updated Assigned to Created
Nagios Active Normal Support request 3 7 years 8 months paul.kelly 7 years 8 months
Perfect Foreward Secrecy does not work / SSL Active Normal Bug report 3 6 years 1 month verex 6 years 1 month
Seem to still be issues with Bind Active Normal Bug report 3 4 years 3 months cruiskeen 4 years 3 months
Cron screen not showing maintenance scripts Active Normal Feature request 3 8 years 12 months sfatula 8 years 12 months
FTP Backup stops at 1024bytes Active Normal Bug report 3 7 years 3 months pridefiles 7 years 3 months
T-Mobile SMS via System and Server Status monitoring Active Normal Support request 3 5 years 1 month curiouser 5 years 6 months
clamav update problem Active Normal Support request 3 11 years 5 months liango 11 years 5 months
updating webmin fails Active Normal Support request 3 10 years 7 months ronald 10 years 7 months
SSL working without apache/nginx Active Normal Feature request 3 3 months 2 weeks skelgaard 3 months 3 weeks
Can't Install VirtualMin on fresh CentOS7 installation Active Normal Bug report 3 3 years 4 months mathewemoore 3 years 4 months
Postfix Not Sending mail Active Normal Support request 3 8 years 5 months chiefguerra 8 years 5 months
Error trying to update webmin and usermin Active Normal Support request 3 9 years 1 month Fredrik-s 9 years 1 month
licence Needs work Normal Support request 3 3 years 5 months Com'On 3 years 5 months
protocol { ssl_listen } has been replaced by service { inet_listener { address } } Needs work Normal Bug report 3 3 years 2 months mn3250 3 years 2 months
Trouble getting Squid running - is it a Bug? Active Normal Bug report 3 5 years 3 months alexeames 5 years 4 months
virtualmin fix-domain-permissions results in 403 FOrbidden Active Normal Bug report 3 4 years 6 months ateaweb 4 years 7 months
Samba4 Active Normal Feature request 3 10 years 2 months ronald 10 years 2 months
Dovecot Alias not working for folders with special characters Active Normal Bug report 3 5 months 13 hours diegoweb 5 months 1 week
Copied cert to Webmin and Usermin is not detected in 'Manage SSL Certificate' Active Normal Bug report 3 3 years 10 months fabe 3 years 11 months
Something caused server memory spike and killed mysqld Active Normal Support request 3 3 years 9 months h4ns3n 3 years 9 months
InnoDB: Fatal error: cannot allocate memory for the buffer pool Active Normal Support request 3 2 years 10 months h4ns3n 2 years 10 months
monitor.pl too many records in syslog Active Normal Support request 3 5 years 1 month ADDISON74 5 years 1 month
mysql backup module does not report error Active Normal Bug report 3 6 years 1 week Linulex 6 years 1 week
PHP 5.3 Package Install Problem Active Normal Support request 3 8 years 9 months brucelet 8 years 9 months
After upgrading to Webmin 1.910, can no longer connect: SSL_ERROR_NO_CYPHER_OVERLAP Active Normal Bug report 3 1 year 5 months bperet 1 year 5 months
Old disk quota detection error on Debian 6 Squeeze again Active Normal Bug report 3 7 years 12 months fuggi 8 years 3 months
Where email are going when Dovecot is stopped? Active Normal Support request 3 10 years 5 months jvieille 10 years 5 months
***UNCHECKED*** subject in all emails Active Normal Support request 3 7 months 3 weeks KAtwitch 7 months 3 weeks
Webmin/Usermin CLI Active Normal Feature request 3 4 years 8 months sgrayban 4 years 8 months
virtualmin-mailman/admin.cgi authentication aborts Active Normal Bug report 3 2 years 11 months jimefaw 2 years 11 months
SSL Encryption Setting Not Working Active Normal Support request 3 3 years 7 months webmaster@webra... 3 years 7 months
Doing stuff from the CLI Active Normal Support request 3 7 years 3 months epimedia 7 years 3 months
Strange PHP issue (suspect it was since an update to php 5.6.28) Active Normal Support request 3 3 years 9 months h4ns3n 3 years 9 months
DNSSEC Lookaside Validation Registry Decomissioned Active Normal Task 3 3 years 7 months johnp_ 3 years 7 months
Webmin update still fails! Active Normal Bug report 3 7 years 6 months Blueforce 7 years 6 months
Cannot Upgrade to Usermin 1.490-1 and Webmin 1.570-1 Active Normal Bug report 3 9 years 1 month stmiklogika 9 years 1 month
how to know the cron job is running without error..... Active Normal Support request 3 3 years 10 months info@orderlastm... 3 years 10 months
PHP Upgrade/Downgrade Active Normal Support request 3 10 years 2 months brucelet 10 years 2 months
webmin with nginx fails to get Let's Encrypt certificate Active Normal Bug report 3 4 years 2 months stretch 4 years 2 months
Webmin is not loading pages in Chrome Active Normal Bug report 3 5 years 8 months ADDISON74 5 years 8 months
Upgrading PHP to the latest stable Verion on CentOS5 Active Normal Support request 3 10 years 11 months katir 10 years 11 months
MySQL users safe to edit? Active Normal Support request 3 4 years 5 months Diabolico 4 years 5 months
PEAR module MDB2 (2.5.0) installed reads MDB2 ver 2.4.1 Active Normal Bug report 3 7 years 6 months sfbob 7 years 6 months
Bootup and Shutdown - Restart - No actions selected Active Normal Bug report 3 1 year 12 months Diabolico 1 year 12 months
Letsencrypt Active Normal Bug report 3 4 years 8 months pcfreak30 4 years 8 months
Redirects in Apache2 Active Normal Bug report 3 3 years 2 months ghost23 3 years 3 months
Lets encrypt problems Active Normal Support request 3 4 weeks 20 hours info@gnulabs.se 4 weeks 1 day
webmin 1.79 not available with virtualmin Active Minor Support request 3 4 years 8 months hescominsoon 4 years 8 months
disable root user? Active Normal Support request 3 5 years 2 months bbuhlman 5 years 2 months
Webmin/Virtualmin not running in full https mode Active Normal Bug report 3 3 years 4 months sfbob 3 years 4 months

Pages

Subscribe to Issues for Webmin Core