Issues for Webmin Core

Summary Statussort descending Priority Category Replies Last updated Assigned to Created
Can´t backup / restore virtual servers (Centos 7 / MySQL 5.7.12) Active Major Bug report 11 3 years 10 months rogeriobrito 4 years 5 months
warning: connect to Milter service local:/var/run/milter-greylist/milter-greylist.sock: Permission denied Active Normal Support request 7 4 years 3 months DonPeek 4 years 5 months
Password change removes authy token Active Normal Bug report 1 3 years 7 months lulatsch66 3 years 7 months
Script installer after update Active Normal Support request 10 2 years 8 months tanguy 2 years 8 months
MySQL Default Connections Active Normal Support request 1 10 years 4 months brucelet 10 years 4 months
Prometheus Active Normal Feature request 1 6 months 2 weeks Vince42 6 months 2 weeks
Nagios Active Normal Support request 3 7 years 6 months paul.kelly 7 years 6 months
Perfect Foreward Secrecy does not work / SSL Active Normal Bug report 3 5 years 11 months verex 5 years 11 months
Networking and firewall settings failing badly after reboot Active Major Bug report 11 4 years 8 months philmck 4 years 8 months
Seem to still be issues with Bind Active Normal Bug report 3 4 years 3 weeks cruiskeen 4 years 3 weeks
Installing mcrypt on Centos 7 (and other PHP issues) Active Normal Bug report 17 3 years 3 months h4ns3n 3 years 4 months
FTP from outside the network? Active Normal Support request 13 1 year 10 months nickolasnikolic 1 year 10 months
Iptables rules - easy export feature? Active Normal Feature request 3 8 years 5 months rulez22 8 years 7 months
After SSL cert update cannot connect via https Active Normal Support request 2 6 years 11 months username9 6 years 11 months
Wrong quotas returned by "system info" (sysinfo.cgi) Active Normal Bug report 1 5 years 2 months ThierryMasson 5 years 2 months
Restoring Webmin configuration backup from command line Active Normal Support request 3 4 years 5 months yngens 4 years 5 months
SMART Drive Status not working Active Normal Bug report 1 3 years 7 months bob7123 3 years 7 months
Module links giving error Active Normal Bug report 37 2 years 4 months sgrayban 2 years 8 months
Invalid characters in FTP server password Active Normal Bug report 1 10 years 2 months arjones85 10 years 2 months
Modified account plan does not reflect Active Normal Bug report 5 5 months 1 week nabil 5 months 1 week
Best way to tie webmin/virtualmin usage to a specific domain Active Normal Support request 2 7 years 6 months Ilia 7 years 6 months
Emails delayed Active Normal Support request 9 5 years 10 months admin@curatebee.com 5 years 10 months
Switching Theme Active Normal Bug report 8 4 years 7 months pcfreak30 4 years 7 months
file backups failing Active Normal Support request 1 4 years 2 weeks hescominsoon 4 years 2 weeks
Let's Encrypt Error: Gave up waiting for valiation Active Normal Bug report 39 3 years 1 month Kintaro 3 years 3 months
strange updates Active Normal Bug report 2 1 year 9 months berjoe 1 year 9 months
Postfix problems, wont send email Active Normal Support request 11 8 years 6 months drewament 8 years 6 months
BIND 9.7.3-P3 Active Normal Support request 2 6 years 10 months digitalkitchen 6 years 10 months
Php version Update Conflicts Active Normal Support request 1 5 years 2 months danfix 5 years 2 months
Problems with Proftpd after upgrade to Ubuntu 12.04 Active Normal Support request 4 5 years 2 months pacolvin 5 years 2 months
Sending mail - SMTP TLS support Active Normal Feature request 1 4 years 4 months Kintaro 4 years 4 months
Logrotate Error Active Normal Bug report 4 3 years 6 months tpnsolutions 3 years 6 months
Webmin for Raspberry PI Active Normal Feature request 14 2 years 5 months sgrayban 2 years 7 months
Time Sync setup does not show up in Cron Jobs Active Normal Support request 3 10 years 3 weeks IS-V 10 years 3 weeks
Unable to create database on virtual server Active Normal Bug report 5 3 months 4 days randomuser456852 3 months 1 week
Webmin/Usermin Active Normal Support request 1 7 years 5 months Ilia 7 years 5 months
Block user / host on failed logins Active Normal Bug report 8 5 years 9 months mmi 5 years 10 months
Webmin Actions Log leaves out some actions Active Normal Feature request 1 4 years 7 months joe443 4 years 7 months
File not found after changing to authentic theme Active Normal Bug report 3 3 years 12 months just_me 4 years 4 hours
oncoming ssl expiring certificates in the "system information" page Active Normal Feature request 2 3 years 3 months Kintaro 3 years 3 months
java applets not loading? Active Normal Support request 1 8 years 4 months harty83 8 years 4 months
Extending the custom commands feature to help support dynamic wizards Active Normal Feature request 8 6 years 8 months wocul 6 years 8 months
Restoring a webmin backup fails Active Normal Bug report 3 5 years 1 month philmck 5 years 1 month
Postifix errors in syslog Active Normal Support request 6 3 years 5 months bergerdm 3 years 5 months
LDAP sense oddities in Webmin 1.881 Active Normal Bug report 7 2 years 5 months zignut 2 years 5 months
lock files broken with Debian 5.0 Active Normal Bug report 13 9 years 11 months sgrayban 9 years 11 months
Postgresql bug after recent update Active Normal Bug report 1 2 months 3 weeks gutiersa 2 months 3 weeks
"Repositories" are showing under Servers after magic mouse clicks Active Normal Bug report 4 7 years 4 months Ilia 7 years 4 months
Java issue again after last java update Active Normal Bug report 1 5 years 7 months chiareu 5 years 7 months
Failed to start BIND Active Major Support request 9 4 years 7 months neopraxis 4 years 7 months

Pages

Subscribe to Issues for Webmin Core