Issues for Webmin Core

Summary Status Prioritysort descending Category Replies Last updated Assigned to Created
Prometheus Active Normal Feature request 1 3 months 4 weeks Vince42 3 months 4 weeks
Nagios Active Normal Support request 3 7 years 3 months paul.kelly 7 years 4 months
Perfect Foreward Secrecy does not work / SSL Active Normal Bug report 3 5 years 8 months verex 5 years 8 months
Seem to still be issues with Bind Active Normal Bug report 3 3 years 10 months cruiskeen 3 years 10 months
Installing mcrypt on Centos 7 (and other PHP issues) Active Normal Bug report 17 3 years 1 month h4ns3n 3 years 1 month
FTP from outside the network? Active Normal Support request 13 1 year 7 months nickolasnikolic 1 year 7 months
Iptables rules - easy export feature? Active Normal Feature request 3 8 years 2 months rulez22 8 years 5 months
After SSL cert update cannot connect via https Active Normal Support request 2 6 years 8 months username9 6 years 8 months
Wrong quotas returned by "system info" (sysinfo.cgi) Active Normal Bug report 1 5 years 5 days ThierryMasson 5 years 5 days
warning: connect to Milter service local:/var/run/milter-greylist/milter-greylist.sock: Permission denied Active Normal Support request 7 4 years 2 weeks DonPeek 4 years 2 months
Password change removes authy token Active Normal Bug report 1 3 years 4 months lulatsch66 3 years 4 months
Script installer after update Active Normal Support request 10 2 years 6 months tanguy 2 years 6 months
MySQL Default Connections Active Normal Support request 1 10 years 1 month brucelet 10 years 1 month
Module links giving error Active Normal Bug report 37 2 years 2 months sgrayban 2 years 5 months
Invalid characters in FTP server password Active Normal Bug report 1 9 years 11 months arjones85 9 years 11 months
Modified account plan does not reflect Active Normal Bug report 5 2 months 2 weeks nabil 2 months 2 weeks
Best way to tie webmin/virtualmin usage to a specific domain Active Normal Support request 2 7 years 3 months Ilia 7 years 3 months
Emails delayed Active Normal Support request 9 5 years 7 months admin@curatebee.com 5 years 7 months
Switching Theme Active Normal Bug report 8 4 years 4 months pcfreak30 4 years 5 months
file backups failing Active Normal Support request 1 3 years 10 months hescominsoon 3 years 10 months
Let's Encrypt Error: Gave up waiting for valiation Active Normal Bug report 39 2 years 10 months Kintaro 3 years 3 weeks
strange updates Active Normal Bug report 2 1 year 6 months berjoe 1 year 6 months
Postfix problems, wont send email Active Normal Support request 11 8 years 3 months drewament 8 years 3 months
BIND 9.7.3-P3 Active Normal Support request 2 6 years 7 months digitalkitchen 6 years 7 months
Php version Update Conflicts Active Normal Support request 1 5 years 2 days danfix 5 years 2 days
Restoring Webmin configuration backup from command line Active Normal Support request 3 4 years 2 months yngens 4 years 2 months
SMART Drive Status not working Active Normal Bug report 1 3 years 4 months bob7123 3 years 4 months
Webmin for Raspberry PI Active Normal Feature request 14 2 years 2 months sgrayban 2 years 4 months
Time Sync setup does not show up in Cron Jobs Active Normal Support request 3 9 years 10 months IS-V 9 years 10 months
Unable to create database on virtual server Active Normal Bug report 5 1 week 6 days randomuser456852 3 weeks 10 hours
Webmin/Usermin Active Normal Support request 1 7 years 3 months Ilia 7 years 3 months
Block user / host on failed logins Active Normal Bug report 8 5 years 7 months mmi 5 years 7 months
Webmin Actions Log leaves out some actions Active Normal Feature request 1 4 years 4 months joe443 4 years 4 months
File not found after changing to authentic theme Active Normal Bug report 3 3 years 9 months just_me 3 years 9 months
oncoming ssl expiring certificates in the "system information" page Active Normal Feature request 2 3 years 2 weeks Kintaro 3 years 2 weeks
Strange characters on the webmin menu in Brazilian Portuguese Fixed (pending) Normal Bug report 47 3 weeks 6 days brunno 1 year 5 months
java applets not loading? Active Normal Support request 1 8 years 2 months harty83 8 years 2 months
Extending the custom commands feature to help support dynamic wizards Active Normal Feature request 8 6 years 5 months wocul 6 years 5 months
Problems with Proftpd after upgrade to Ubuntu 12.04 Active Normal Support request 4 4 years 11 months pacolvin 4 years 11 months
Sending mail - SMTP TLS support Active Normal Feature request 1 4 years 2 months Kintaro 4 years 2 months
Logrotate Error Active Normal Bug report 4 3 years 3 months tpnsolutions 3 years 4 months
Postifix errors in syslog Active Normal Support request 6 3 years 3 months bergerdm 3 years 3 months
LDAP sense oddities in Webmin 1.881 Active Normal Bug report 7 2 years 2 months zignut 2 years 3 months
lock files broken with Debian 5.0 Active Normal Bug report 13 9 years 9 months sgrayban 9 years 9 months
Postgresql bug after recent update Active Normal Bug report 1 2 days 7 hours gutiersa 2 days 7 hours
"Repositories" are showing under Servers after magic mouse clicks Active Normal Bug report 4 7 years 1 month Ilia 7 years 1 month
Java issue again after last java update Active Normal Bug report 1 5 years 5 months chiareu 5 years 5 months
Unable to access CSF firewall Active Normal Bug report 4 3 years 9 months dnosker 3 years 9 months
using Virtualmin "Manage SSL Certificate" will not copy to postfix only Active Normal Support request 2 2 years 11 months nilands55s 2 years 12 months
Translation for Virtualmin/Webmin/Usermin to German Active Normal Support request 11 years 6 months Karl 11 years 6 months

Pages

Subscribe to Issues for Webmin Core