Issues for Webmin Core

Summary Status Priority Category Replies Last updated Assigned to Createdsort descending
How to automatically refresh Webmin updates Active Normal Bug report 1 1 year 1 month yngens 1 year 1 month
Make password generation methods consistent between Authentic Theme and Virtualmin Active Normal Feature request 12 1 year 1 month yngens 1 year 1 month
Webmin install php5.6 no candidate package available Active Normal Bug report 2 1 year 1 month nickolasnikolic 1 year 1 month
Error "Operation aborted." when pulling Webmin from git with `update-from-repo.sh` command Active Normal Bug report 1 1 year 1 month yngens 1 year 1 month
No Default Package Active Normal Bug report 1 1 year 4 weeks nickolasnikolic 1 year 4 weeks
FTP from outside the network? Active Normal Support request 13 1 year 3 weeks nickolasnikolic 1 year 4 weeks
Perl Execution Failed after upgrade to 1.900 from 1.890 Active Normal Bug report 7 1 year 2 weeks honesta 1 year 2 weeks
Bootup and Shutdown - Restart - No actions selected Active Normal Bug report 3 1 year 3 days Diabolico 1 year 5 days
strange updates Active Normal Bug report 2 12 months 2 days berjoe 12 months 2 days
Menu item in Webmin > Servers missing for "BIND DNS Server". Active Normal Bug report 7 6 months 3 weeks yngens 11 months 3 weeks
The miniserv.conf file is not properly cleaned up after virtual server is deleted Active Normal Bug report 7 8 months 2 weeks yngens 10 months 2 weeks
Strange characters on the webmin menu in Brazilian Portuguese Active Normal Bug report 26 4 months 1 week brunno 10 months 1 week
chroot issue if enabled you can't made any changes in account Active Normal Bug report 1 9 months 3 weeks g77 9 months 3 weeks
Webmin can't set / change MySQL 8.0.11+ passwords Active Normal Bug report 8 months 4 weeks menathor 8 months 4 weeks
Root user now has no modules. I can' do anything but look at a blank dashboard. Fixed (pending) Normal Support request 11 8 months 2 weeks chazbun 8 months 3 weeks
bind9 (Addresses and Topology-Global address and topology options-Ports and addresses to listen on) Active Normal Support request 2 8 months 2 weeks Serdar ARIKAN 8 months 2 weeks
Cron jobs in cron.daily not showing up in Webmin Active Normal Bug report 7 7 months 2 weeks menathor 7 months 2 weeks
Unknown CA error when adding server with LetsEncrypt certs in Cluster Webmin Servers Active Normal Bug report 1 7 months 2 weeks menathor 7 months 2 weeks
In Server Templates if username format is set to "username@domain", changing domain name of virtual server results in error "Mail for domain failed!" Active Normal Bug report 3 6 months 3 weeks vishnunn 7 months 1 day
Upgrade LDAP support to use SSSD Active Normal Task 5 6 months 2 weeks brunno 6 months 2 weeks
Flaky D-Bus with dbus.exceptions.DBusException Active Normal Bug report 5 5 months 2 weeks Rory Bremner 5 months 2 weeks
When applying configuration in IPTABLES produces error, Firewall is reset (both active and boot) Active Normal Bug report 2 5 months 2 weeks bperet 5 months 2 weeks
After upgrading to Webmin 1.910, can no longer connect: SSL_ERROR_NO_CYPHER_OVERLAP Active Normal Bug report 3 5 months 2 weeks bperet 5 months 2 weeks
Reboot Now Message - How to Clear - CentOS Active Normal Support request 13 4 months 1 day sonoracomm 4 months 1 week
Question about the malicious code inserted into Webmin and Usermin Active Normal Task 5 3 months 2 weeks Blueforce 3 months 2 weeks
No disks were found on this system. Active Normal Bug report 6 3 months 2 days rubenzsolt 3 months 2 weeks
No renewal certificate error Needs review Normal Bug report 47 17 hours 51 min just_me 2 months 4 days
Failed to lock file /var/webmin/modules/status/oldstatus Active Normal Support request 5 3 weeks 4 days ghost23 2 months 2 days
DNS Zones are not showing in list and system thinks they not exists Active Normal Bug report 2 1 month 4 weeks Baterka 2 months 20 hours
Memory Usage after recent updates has increased significantly and is now unstable Active Normal Support request 10 1 month 3 weeks adamjedgar 1 month 3 weeks
mysqli_real_connect(): (HY000/1275): Server is running in --secure-auth mode, but 'user'@'localhost' has a password in the old format; please change the password to the new format Active Normal Bug report 12 1 month 3 weeks lexo_ch 1 month 3 weeks
Held back/locked packages should be ignored Fixed (pending) Normal Bug report 5 1 month 1 week sgrayban 1 month 2 weeks
Changing hostname does not update hosts file Active Normal Bug report 2 4 weeks 10 hours janderk 4 weeks 15 hours
Webmin does not support STARTTLS when sending e-mail Active Normal Bug report 4 1 week 6 days JEMEDIACORP 1 week 6 days

Pages

Subscribe to Issues for Webmin Core