Install script Dolibarr dont work

I tryed to install the software Dolibarr via install script and get this:

Encontrado http://prdownloads.sourceforge.net:80/sourceforge/dolibarr/dolibarr-7.0.... em cache ..

Configuring webserver PHP settings .. .. already done. Applying web server configuration .. .. done

Now installing Dolibarr version 7.0.5 .. Dolibarr wizard failed : HTTP/1.1 500 Internal Server Error More information on using this script can be found at http://www.dolibarr.org/.

.. installation was only partially complete. Re-loading Webmin .. .. done

Applying web server configuration .. .. done

Status: 
Closed (fixed)

Comments

Howdy -- thanks for contacting us!

It looks like that app is generating a 500 error, which means that there would be an error in the Apache error logs. What error is showing up in $HOME/logs/error_log when attempting to install that script?

brunno's picture
Submitted by brunno on Sat, 03/30/2019 - 19:45 Pro Licensee

[Sat Mar 30 20:24:55.607732 2019] [fcgid:warn] [pid 3345:tid 140108370642688] [client 129.213.180.52:39202] mod_fcgid: stderr: PHP Warning:  require_once(/core/class/conf.class.php): failed to open stream: No such file or directory in /home/brunno.bsb.br/public_html/dolibarr/install/step2.php on line 28
[Sat Mar 30 20:24:55.607764 2019] [fcgid:warn] [pid 3345:tid 140108370642688] [client 129.213.180.52:39202] mod_fcgid: stderr: PHP Fatal error:  require_once(): Failed opening required '/core/class/conf.class.php' (include_path='.:/opt/remi/php73/root/usr/share/pear:/opt/remi/php73/root/usr/share/php:/usr/share/pear:/usr/share/php') in /home/brunno.bsb.br/public_html/dolibarr/install/step2.php on line 28
[Sat Mar 30 20:25:03.676797 2019] [autoindex:error] [pid 3598:tid 140108353857280] [client 129.213.180.52:39238] AH01276: Cannot serve directory /home/brunno.bsb.br/public_html/: No matching DirectoryIndex (index.html,index.htm,index.php,index.php4,index.php5) found, and server-generated directory index forbidden by Options directive
[Sat Mar 30 20:32:49.219010 2019] [fcgid:warn] [pid 6698:tid 140108370642688] [client 129.213.180.52:39572] mod_fcgid: stderr: PHP Warning:  require_once(/core/class/conf.class.php): failed to open stream: No such file or directory in /home/brunno.bsb.br/public_html/dolibarr/install/step2.php on line 28
[Sat Mar 30 20:32:49.219041 2019] [fcgid:warn] [pid 6698:tid 140108370642688] [client 129.213.180.52:39572] mod_fcgid: stderr: PHP Fatal error:  require_once(): Failed opening required '/core/class/conf.class.php' (include_path='.:/opt/remi/php73/root/usr/share/pear:/opt/remi/php73/root/usr/share/php:/usr/share/pear:/usr/share/php') in /home/brunno.bsb.br/public_html/dolibarr/install/step2.php on line 28
brunno's picture
Submitted by brunno on Fri, 04/05/2019 - 11:48 Pro Licensee

Have you any updates about that?

Status:
Active
»
Closed (fixed)

Yes - I will update the installer to support version 9.0.x

Status: Fixed » Closed (fixed)

Automatically closed - issue fixed for 2 weeks with no activity.