disk quota issue

Home disk space used (including sub-servers) 1.31 GB (673.01 MB by server administrator, 0 bytes by mail / FTP users)
Space used by databases 13.36 MB (13.36 MB in this server, 0 bytes in sub-servers)
Total disk space used 1.32 GB

this was the first discrepancy..then this in the quota rea of the panel:

Disk space (443.54 GB total / 409.68 GB free / 0 bytes granted) Files (29540352 total / 29055308 free / 0 granted)

now virt says three domains are over quota but there is either none assigned or when i manually check the amount os dpace is about half of what virt is saying it is.

Status: 
Active

Comments

ok here's the difference:

on this domain: Home disk space used (including sub-servers) 1.03 GB (1018.75 MB by server administrator, 0 bytes by mail / FTP users) Space used by databases 4.55 MB (4.55 MB in this server, 0 bytes in sub-servers) Total disk space used 1.04 GB

BUT when i go look at the total disk space used inside file manager: 500.89 megabytes. Why is the quota system doubling the disk usage?

aha..it's the chrooting system. it copies those things and it is counting against the disk quota. That should be changed.

I disabled quotas and re-enabled them and got the following: Disk space (443.54 GB total / 409.68 GB free / 44 GB granted) Files (29540352 total / 29055109 free / 0 granted)

I have had to double all plans to account for the chroot jail disk space.

let's turn this into either a bug report or feature request. The system is counting the jails against the disk quotas. I do not know if this is by design..and could see why it is. If it is i will simply double my disk allocations to cover the jail operations.

on my 18.04 server the quotas do not exhibit this behavior. the chroot jails are not counting against the domains disk quota.

Is the problem perhaps that files under the chroot directory but not in the domain's home (such as copies of files in /bin) are counted towards the quota?

don't know..but i have two 16.04 servers exhibiting the same behavior..my 18.04 server does not have this issue.

Any updates on this? Do you want to look at the machine? Is there something you ant me to run?

If we could SSH into your server, that would be very useful.

sure let me generate your login credentials.

has the remote support option been removed?

has the remote support option been removed?