Your ClamAV installation is OUTDATED! Again, Sorry!

2 posts / 0 new
Last post
#1 Wed, 11/18/2009 - 02:26
Dim Git

Your ClamAV installation is OUTDATED! Again, Sorry!

Hi,

For a couple of weeks now Logwatch has been warning that I should update ClamAV

"Local version: 0.95.2 Recommended version: 0.95.3"

I did a search of these of these forums and the message seems to be that sometimes it takes a while for you guys to work your magic. And problems can be caused by not using the VM repo.

I know that you guys take a while to work miracles and that the impossible takes a little longer.

So should I be concerned or just go back into my corner and be quiet ?

CentOS Linux 5.4.

3.74 Pro

Thanks for reading.

Wed, 11/18/2009 - 09:37
andreychek

Thanks for the pointer, I suspect Joe didn't notice there was a newer release available.

Would I be concerned? Only if there's a serious security issue in the version you have :-) Which, after poking around on their website, doesn't appear to be the case.

However, my recommendation would be to open a support request using the Support link above, and just ask about the latest version of ClamAV, and if they intend on making it available in the Virtualmin Repo's (feel free to mention Eric sent you ;-)

-Eric