new virtualmin install php 5.3.3

  • bwade30
  • 01/23/09
  • Offline
Posted: Fri, 2012-01-27 19:01

So, I'm starting to user centos 6 now. I got a fresh install of it and installed vmin/wmin using the install.sh script. Everything went fine. I even notice that php is now 5.3.3? What's up with that? I always though vmin came with php 5.1.x and it always messed things up (for me). Is this true or is this something that is not correct? maybe vmin is just using centos 6's php distro? is that correct? Let me know so I know this is legit b/c i'm kinda excited about it, but I don't want to get my hopes up either.


Howdy, The PHP version you

  • andreychek
  • 01/05/09
  • Offline
  • Fri, 2012-01-27 23:20

Howdy,

The PHP version you get is the one provided by your Linux distribution.

CentOS 5 comes with PHP 5.1.6.

CentOs 6 comes with PHP 5.3.3.

So, you are indeed seeing PHP 5.3.3 on your system there :-)

-Eric