"No packages were installed."

4 posts / 0 new
Last post
#1 Thu, 06/14/2012 - 07:43
omgtehhax
Thu, 06/14/2012 - 08:27
andreychek

Howdy,

Unfortunately, the problem is related to the distro you're using -- Debian 5 reached it's end of life a few months ago, and is no longer supported by the Debian folks.

My recommendation would be to upgrade to Debian 6, which is supported by both the Debian folks, as well as Virtualmin. There's some details regarding upgrades here:

https://www.virtualmin.com/documentation/system/os/debian-lenny-to-squee...

Thu, 06/14/2012 - 10:08
andreychek

Howdy,

Upgrading a distribution is a fairly involved/complex process, and it unfortunately can't be done from within Virtualmin.

That's something you can do by logging into the command line as root -- preferably via the console, but it should also work over SSH -- and then performing the steps described in the document above.

Some folks aren't comfortable with upgrading a live server though... and it's always an option to migrate domains to a new system. To do that, you can follow the instructions here:

https://www.virtualmin.com/documentation/system/migrate