[Authentic Theme] can't see standard virtualmin menu

6 posts / 0 new
Last post
#1 Sun, 01/10/2016 - 18:01
Kintaro

[Authentic Theme] can't see standard virtualmin menu

if I use the Authentic Theme the list of servers and the standard menu is not displayed on the left sidebar

Here's some screens from the same user:

Authentic theme::
https://drive.google.com/file/d/0BwOuK7a-Y_o3a25JSDZvR1BmUm8/view?usp=sh...

Virtualmin Framed Theme
https://drive.google.com/file/d/0BwOuK7a-Y_o3a1Z0YXhacF9hZFk/view?usp=sh...

Mon, 01/11/2016 - 00:09
Joe
Joe's picture

Hmmm...That's a new one! I have seen the "domains dropdown" disappear if it is configured to become a search box for large numbers of domains and you have large numbers of domains (and the fix there is to edit the Virtualmin configuration to have unlimited maximum domains in that dropdown, and it'll be fixed in code soon). But, I don't recall anyone reporting this problem.

What browser and version are you using?

--

Check out the forum guidelines!

Mon, 01/11/2016 - 10:18 (Reply to #2)
Kintaro

I tested it with Safari, Firefox and Chrome on OS X.
Is there only the dropdown menu on the Authentic's side bar?

Wed, 01/13/2016 - 09:06 (Reply to #3)
Kintaro

it could be possibile that I got this problem because I'm on virtualmin 4.13 instead of 5?

Tue, 01/12/2016 - 15:42
Kintaro

here's a javascript error:

TypeError: undefined is not an object (evaluating 't__wi_p.$(".form-control.sidebar-search").val().trim')
(funzione anonima)authentic.min.js:5:98121
dispatchpackage.min.js:1:38748
handlepackage.min.js:1:35513

p.s. funzione anonima = anonymous function

Fri, 01/15/2016 - 04:05
Kintaro

ok the problem was Virtualmin 4.13! Now I upgraded to 5.0 and Authentic theme works great.