virtual-server::module_install failed

2 posts / 0 new
Last post
#1 Fri, 03/03/2006 - 14:09
Blueforce

virtual-server::module_install failed

Hi Joe,

When I updated to the new virtual-server module version 3.10 I got this error, is it something that I should worry about? I'm using Virtualmin Pro and FC4.

Regards Leif Blåfors

Dependencies Resolved

=============================================================================

Package Arch Version Repository Size

Installing: kernel i686 2.6.15-1.1833_FC4 updates-released 15 M kernel-devel i686 2.6.15-1.1833_FC4 updates-released 4.3 M Updating: wbm-virtual-server noarch 1:3.10-1 virtualmin-universal 582 k

Transaction Summary

Install 2 Package(s) Update 1 Package(s) Remove 0 Package(s) Total download size: 19 M Downloading Packages: (1/3): kernel-2.6.15-1.18 100% |=========================| 15 MB 00:17 (2/3): kernel-devel-2.6.1 100% |=========================| 4.3 MB 00:05 (3/3): wbm-virtual-server 100% |=========================| 582 kB 00:01 Running Transaction Test Finished Transaction Test Transaction Test Succeeded Running Transaction Updating : wbm-virtual-server ######################### [[1/4]]

Error

virtual-server::module_install failed : Undefined subroutine &virtual_server::postfix_installed called at /usr/libexec/webmin/virtual-server/virtual-server-lib.pl line 7868.

Installing: kernel ######################### [[2/4]] Installing: kernel-devel ######################### [[3/4]] Cleanup : wbm-virtual-server ######################### [[4/4]]

Installed: kernel.i686 0:2.6.15-1.1833_FC4 kernel-devel.i686 0:2.6.15-1.1833_FC4 Updated: wbm-virtual-server.noarch 1:3.10-1 Complete!

Fri, 03/03/2006 - 22:45
Joe
Joe's picture

Hey Leif,

Probably harmless on an already installed system, but it shouldn't happen anyway. Next version will fix it.

--

Check out the forum guidelines!