php5.x & mySql 5.1x & Apache 2.2 .....

2 posts / 0 new
Last post
#1 Sat, 04/08/2006 - 12:15
HaiDoan

php5.x & mySql 5.1x & Apache 2.2 .....

Hello,

Will Virtualdmin support the below server config?

Apache 2.2+ Web Server MySQL 5.0+ Web Server PHP 5.1.2+ Web Server Sendmail 8.13.5 + Web Server

Thank you, sj

Sat, 04/08/2006 - 23:03
Joe
Joe's picture

Hey Hai,

Yes, Apache 2.2 support has just been added in version 3.12 (the only thing missing from earlier versions was Digest authentication changes, as far as I know). MySQL 5 is being used by a few people here on the forums with success. PHP5 is supported and will soon be included with all versions of the Virtualmin Professional installer alongside PHP4 (however, note that many of the scripts that the Install Scripts module installs do not work with PHP5). Postfix is our default MTA, but Sendmail is also supported, you'll just have to do a few configuration steps yourself.

I should also point out that our installer makes use of the versions of Apache and MySQL that is provided by your OS. We do not override your OS choice by installing our preferred version of these packages. You'll need to install your own versions, and re-configure Virtualmin and Webmin to deal with the new locations of files. Of course, Fedora Core 5 includes all of these package versions.

Hope this helps with your plans.

--

Check out the forum guidelines!