OpenSUSE 10.1

4 posts / 0 new
Last post
#1 Thu, 07/27/2006 - 04:51
pnymat

OpenSUSE 10.1

Does OpenSUSE 10.1 is supported by Virtualmin Pro ?

Thu, 07/27/2006 - 11:36
Joe
Joe's picture

Hey Mathieu,

Not quite yet, but it will be soon. Right now only 9.3 and 10.0 are supported (and I strongly recommend running at least 10.0, or waiting until 10.1 is avaiable, as package management on 9.3 sucks).

--

Check out the forum guidelines!

Thu, 07/27/2006 - 14:19
pnymat

I see that opensuse 10.1 is "locked" by novell. Yast is bugged and Novell don't permit to add non novell validated repository :/

I see many problems with suse 10.1 on alionet forums ... perhaps it's a wast of time to support it ... if it's possible :(

Thu, 07/27/2006 - 21:52 (Reply to #3)
Joe
Joe's picture

Hey Mathieu,

<i>I see that opensuse 10.1 is &quot;locked&quot; by novell. Yast is bugged and Novell don't permit to add non novell validated repository :/</i>

I'll have to look into that...I thought the point of pug and y2pmsh was to make things like secondary repositories (which is one of the things that makes Fedora+yum so appealing) possible, or at least easier. Secondary repositories were damned near impossible in 9.3, and still don't work worth a damn, but they got a lot better in 10.0...though I still have significant complaints about the package management and dependency resolution capabilities.

Anyway, if we can't add third part repositories, then we can't support OpenSUSE 10.1 in an effective way (it'll be back to .wbm packages, and I'll have to strongly encourage folks to use a different OS, despite SUSE being a pretty good OS in most other regards).

--

Check out the forum guidelines!