Warning phpmyadmin

2 posts / 0 new
Last post
#1 Mon, 08/14/2006 - 15:51
pesja

Warning phpmyadmin

Hello,

After I setup my first new domain and phpmyadmin I got this warningmessage:

"The mbstring PHP extension was not found and you seem to be using a multibyte charset. Without the mbstring extension phpMyAdmin is unable to split strings correctly and it may result in unexpected results."

My Virtualmin Pro is running on top of CentOS 4.3

Mon, 08/14/2006 - 18:34
Joe
Joe's picture

Hey Sjaak,

You can fix this by running:

yum install php-mbstring

I'll add this to the list of dependencies in the installer--I didn't know it was needed for some phpMyAdmin installations.

--

Check out the forum guidelines!