Virtualmin virtual-server module version 6.06-2 released

4 posts / 0 new
Last post
#1 Sun, 02/24/2019 - 16:52
Joe
Joe's picture

Virtualmin virtual-server module version 6.06-2 released

Howdy all,

I've rolled out version 6.06-2 of the Virtualmin virtual-server module. This is a minor bugfix release. The only change in this release is that it doesn't assume Mariadb 10.x has features found only in MySQL 8.x. If you're on Debian 9, or if you have installed a third party version of Mariadb 10.x on any other distribution, this fixes the problem with creating database users.

Cheers, Joe

Sat, 03/30/2019 - 06:15
Jfro

ON CENTOS 7.6.x theme 19.31 webmin 1900 It says:

New version 6.06.gpl-2
Installed version
2:6.05.gpl-1
Available version
2:6.06.gpl-2
Installation source
Virtualmin-universal

if i choose update then saying:

current 6.05.gpl-1
new 6.05.gpl-1

?

Mon, 04/01/2019 - 03:49
xservicero

Hi, i have installed virtualmin on debian 8. Fresh install. Nothing is working. Ftp not working, apache2 not working... noting is working. May i mention that on the interface it sais ok and running. How can you sell stuff like this? I mean, i need to read alot of forums to fix all the problems. I am reading right now how to fix proftp server to work. I mean this is the year that you have a control pannel that a small ftp service is not running. Is nice how the control pannel is creating virtual server with user ... password... sql .... but not working.

Mr. B

Mon, 04/22/2019 - 09:17
hescominsoon

I would try debian 9 or better yet ubuntu 18.04 LTS.